-2

How to fix the application Google Services Framework (process com.google.process.gapps) has stopped unexpectedly error? It's showing like 10,000 times and I can't get into the Play Store or the browser.

  • If you could give a few more details, we might be able to help you. Do you e.g. get a "force-close" popup, or is the message just a "toast"? Have you tried the usual steps like e.g. clearing cache/data from affected apps, or re-booting your device? – Izzy Apr 1 '13 at 12:23
  • 1
  • 1
    Have you updated recently? Have you tried clearing the cache from the app? Clearing the data? Please add these details to your question. – ale Apr 1 '13 at 12:31
1

I find that rebooting and clearing the cache will sometimes clear the app from stopping. If that doesn't work, then I uninstall the app and re-install the app back later.

  • Its a pain the ass when the apps stop in the middle of your downloading or texting. – john jeremiah conroy May 3 '13 at 5:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.