1

Normally, while using the Swype keyboard, corrections appear at the top of the screen and it allows me to pick the right word. For some reason it isn't appearing at the moment.

Is there a way to switch it back on? Its still correcting me and I want to type a word that isn't in the dictionary.

I'm using a Samsung Galaxy S2, aka GT-I9100.

  • Have you checked its options in Settings->Language & Input->Keyboards & Input methods? Next to the IME (here: Swype) should be an icon to invoke its settings. – Izzy Apr 1 '13 at 12:34
  • @Izzy - Yes. All the options are exactly as I'd expect them. The corrections appear almost every time, just not that time. (Its working now, but without having changed settings.) – Bill P. Godfrey Apr 1 '13 at 16:37
  • 1
    I've had this happen to me as well and have not been able to identify what triggers the problem or what makes it go away. It's very frustrating that words will be "corrected" and you have no way of stopping it. – Burhan Ali Apr 2 '13 at 9:05
0

I don't have the Galaxy S2 or Swype any more, but I was able to fix the problem by changing the screen orientation and then changing it back again. Once I did this, the corrections came back.

I found this out purely by accident but was able to repeat it to confirm the fix the next time the problem happened.

  • Thanks. Now I'm hoping I see the problem crop up again so I can try your fix. I normally switch off auto-rotation but its no trouble to switch it on and off temporarily. – Bill P. Godfrey Jul 3 '13 at 15:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.