Here is the exact same problem but with a different phone: Unable to connect Galaxy S3 to PC via USB

This is not the standard device on recognized ordeal but a device is not even being detected at all in any way by the PC.

The phone is the Samsung galaxy ace.

and the OS is Windows 8 professional x64.

Tried installing kies and re-installing.

I'm using the stock cable and the windows 7 drivers (no windows 8 drivers available).

I've went through the usual reset of the phone, formatting of the phone.

Tried all the available USB.

I tried the troubleshooting pack cabinet from windows for hardware changes on windows 8 to no result.

I've messed with all the settings for development on the phone etc etc.

Been in device manager looking for some information on it but it is not listed.

The phone with the setup it has just now works perfectly with windows 7 on another PC of mine and I can debug and deploy to the mobile via that but it is not my primary work station. (without kies!)

The phone still charges and buzzes but the PC gives no response :/

Whats the code to do a hard reset and any other ideas on how I could fix this problem?

  • Care to provide more troubleshooting? Event logs? Windows 8 is fairly new... have you tried another machine, such as one that comes with Windows 7? What does the device manager say? BTW, your question with No I do not need... comes across as condescending without providing further information - we cannot see it from here and majority of users here are on Win 7 (very few on Win 8 judging from past questions here) and some on Linux...
    – t0mm13b
    Commented Apr 1, 2013 at 20:20
  • Sorry, just a long day and fed up looking for the solution and people spamming the same non related answers to questions about installing kies etc I dont have another machine with windows 8 installed unfortunatly. None of the logs I checked mention anything related to the usb or the connection. Commented Apr 1, 2013 at 20:33


You must log in to answer this question.