1

I was looking through the Google Play Store after I rooted my Sony Xperia S The other day, and came upon the app "Beats Audio Installation" & Downloaded it and then when i opened the app and finished the setup, it started Rebooting and you cant go to your regular screen, etc. You can only see the boot loader (Green animated android logo) and Sony Logo in the beginning and it keeps rebooting. Please Help!

Booting into safe mode using vol- when switched on doesn't work it still reboots as soon as it goes on. Any one had an issue regardless "Beats Audio Installation" please let me know how you fixed it.

1

Wipe data and cache from recovery and reboot.

  • If i have to enter Recovery on Xperia S by holding vol+ once led lights up on boot up it don't work. is there any other way i could enter recovery or may be even wipe Data and Cache? – ExpressBit Apr 7 '13 at 17:37
  • i got my self wondering in other forums that were last dated 2010.. I tried launching recovery mode but it wont work because my phone don't have a physical home button i also tried hitting vol+ camera button and power, and i may be should release power after screen lights up but it does not light up so i am holding the three buttons and it vibrates once than three times and over and over again until i let it go, it goes on and reebots again. Any further help Would be very much appreciated. – ExpressBit Apr 7 '13 at 18:45
  • Remove battery wait for 5 seconds and reinsert and then try to boot your phone to recovery. You can also try methods posted on this blog : [link] (teamandroid.com/2012/09/13/…) – Ankit Ghate Apr 7 '13 at 19:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.