0

Hey guys so I'm in boot loop. Yes I know there are many guides all over saying how to fix it but I have tried many of them and they didnt work.

What happens is I start the phone, it shows the boot image and then restarts after a time.

I can boot into the Recovery mode by spamming the back button when the Logo comes. And can install zip files from the SD card. I also have tried flashtool to restore it to stock but when i try flashing it detects my device "Device connected in flash mode" but when i try toflash it, it gives an error "Error flashing. Aborted".

Any help?

  • Have you tried to clear the caches (e.g. from within the recovery menu)? A last ressort would be a factory-reset, if wiping cache & dalvik does not help. – Izzy Apr 8 '13 at 5:48
  • done all of those as well – Exikle Apr 8 '13 at 6:30
  • Including a factory reset? Then maybe you've flashed an incompatible ROM? – Izzy Apr 8 '13 at 6:32
1

I have just repaired the boot loop of my Sony Ericsson Xperia Arc (LT15i, boot loop caused by activating Bluetooth !!) just by unlocking the bootloader of my phone - by following these steps:

  1. I retrieved the IMEI-Number of my phone. It's on the sticker under the battery - it's the 15-cypher-number beside the serial number.

  2. I went to http://developer.sonymobile.com/unlockbootloader/ - selected my phone type, input an email address, and received a unique link from Sony by doing so.

  3. Following this link I could type in my IMEI number (without the last cypher !! - that means only 14 cyphers - and without the hyphen).

  4. The website emitted a code and a software line like this one:

    fastboot -i 0x0fce oem unlock 0xTTTTTTTTTTTTTT
    

    (All the T's stand for the code, the rest has to be typed in like this.)

  5. I copied the above line in the program fastboot (check elsewhere to learn how to work with this program and your phone). I typed in the above line given from the Sony website. After a few seconds the bootloader was unlocked.

  6. I restarted the phone, and then Android 4.0 was working again !!

0

Download flashtool and the phone firmware. Start application and press lihtning button. Choose your downloaded firmware and press flash button. Follow instructions and wait untill flash finish.

  • Provide the corresponding links.. The answer is too generic that it applies to all Android devices on Earth. – Gokul NC Oct 7 '17 at 10:44
-1

Try reflashing your custom ROM and clear Dalvik and Cache and do a factory reset after that . And make sure you are flashing a ROM compatible to your device.

-1

Repair via SUS.

  1. Install SUS
  2. Connect your phone
  3. Select your phone from SUS
  4. Follow the instruction
  5. website no longer avalibale

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.