0

2 tablet and it has been fine, noticed that the screen capture Icon has disappeared I click the camera app, all the controls etc appear but the screen is blank, both on camera and movie, I have tried to take a picture but nothing appears in my movie or photo folder. I dont want to have to reset, as I have loads of stuff that I find I cannot do without (is that sad?) is there any easy way to fix this, either by deleting and reloading or another way? Thanks

  • If it's a settings issue, you might try going to Settings->Apps->Manage Apps, look up the camera app, and delete its cache and data. Not sure if that helps, but better than a full reset -- and certainly worth a try. – Izzy Apr 12 '13 at 8:11
  • 1
    Was there supposed to be more content in your question? It seems to start in the middle of a sentence. – Dan Hulme Apr 12 '13 at 8:28
  • Have you tried the steps here? App X isn't working correctly. How can I fix it? – ale Apr 12 '13 at 12:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.