0

I want to upgrade my Operating system (Nexus S I9250) which currently is Android 4.1 . My cell is not rooted and I have never tampered with the android system shipped, always upgraded it though. Right now, it says "Waiting for Download" but the progress bar never goes ahead.

  • According to the Nexus Factory Image Site the Nexus S was only updated to 4.1.1 there shouldn't be anything else newer available. – ZnewmaN Apr 12 '13 at 13:46
  • yeah.. but why is it showing an update in the android system update ? plus it could be an updated build of 4.1.1, although the update is of 95.8 MB. – 10101010 Apr 12 '13 at 14:57
  • Have you tried restarting your phone? – ZnewmaN Apr 12 '13 at 20:15
  • @ZnewmaN earlier I restarted but it didn't work. Now it works. Thanks for the answer. – 10101010 Apr 13 '13 at 11:11
0

Restarting your phone should resolve the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.