2

Yesterday, my phone started vibrating once every 15 seconds or so during phone calls. I'm running cyanogenmd 7 on HTC thunderbolt. I looked in settings and there is only option to vibrate every 45 seconds during outgoing calls and it is off. How can I get back the old behavior?

0

i had a similar problem, for me I had to go into the "profile" i was using "default, silent, work, ect.", and change the phone setting for vibrate to off.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.