0

So, when I first rooted my phone, everything worked fine. I had used CM 10.1 (Or at least some version of Cyanogenmod). Being curious, I wanted to try other ROMs. I then installed MUIU v5. Didn't like so I went back to a backup I had created previously, and updated to the latest version of Cyanogenmod. When I go to Settings->About Phone->Status, I see these settings:

Network: Verizon Wireless
Signal Strength: -97 dBm 1 asu
Mobile network type: CDMA - 1xRTT:7
Service State: In service
Roaming: Roaming
Mobile network state: Disconnected
My phone number: ***-***-****   --Giberish which ISN'T my phone number
MIN, MEID, IMEI, ICCID all give me long numbers.
IP Address: Unavailable

This is when Airplane Mode is off. My little signal icon in the top status bar has an R which I'm guessing is for Roaming.

I have no idea why it's doing this seeing that it worked fine before on Cyanogenmod. What can I do to get my signal and data connection back? What would have caused something like this?

  • Under settings -> more... -> Mobile networks verify that "CDMA Subscription" is set to "RUIM/SIM" – dymmeh Apr 15 '13 at 21:41
  • @dymmeh and what do i do if it is or isn't there? – Rob Avery IV Apr 16 '13 at 0:10
  • If it's not set to "RUIM/SIM" change it to that. – dymmeh Apr 16 '13 at 1:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.