0
Recently rooted to fk23 and have the following problems:

  • Having problems with lock screen.
  • Will not let me modify/change anything.
  • Time is displayed in military or 24 hrs format.
  • Unchecked clock in settings and nothing changes.
  • Can't change background picture.
  • There are no plus signs when on lock screen to change anything.

    Tried to change settings to secure with pattern, now I have two lock screens to go through.

Anyone have any idea on how to solve these?

3
  • On the lockscreen there are usually no "plus signs". With the standard lockscreens, modifications you can make are quite minimal -- unless you have a special app installed (e.g. WidgetLocker Lockscreen). Same for the "double lockscreen": That's also normal. Again, some special apps might exist to change that.
    – Izzy
    Commented Apr 16, 2013 at 9:28
  • @Izzy I think the "plus sign" is the button to add a widget to the lock screen, which looks like a rectangle with rounded corners and a + inside. It's part of the stock lock screen on 4.1 and later.
    – Dan Hulme
    Commented May 20, 2013 at 23:19
  • @DanHulme Strange -- I never saw that on my lock screens, not even on 4.1.1. But maybe that's because of "stock != stock"...
    – Izzy
    Commented May 20, 2013 at 23:36

1 Answer 1

0

I think it is due to u have use wrong Rooting file. did you tried other Rooting file as well? what i tried is I9100ZSLSJ Android 4.1.2 Jelly Bean Galaxy S2 I9100 if you want to download it. here is the link

1
  • Sorry, i had someone root the phone for me, so im not sure how he did it. Could he have given me internatiobal version? Don't know why clock on lock screen is in military?
    – Cindy
    Commented Apr 19, 2013 at 14:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .