2

I first go into settings then I go into and turn on Wi-Fi but every time I try to connect to my Wi-Fi it say "connecting, authenticating, disabled " and all my other devices connect perfectly

3
  • 3
    Looks like you've stored the wrong credentials on your S3. Try to remove the network from your WiFi list, and add it again. Does that work? If not, can you check logcat?
    – Izzy
    Apr 21, 2013 at 13:18
  • Also make sure that your wifi router doesn't have a maximum connections setting, you could also try making it an open network and see if it works then.
    – John
    Apr 21, 2013 at 18:45
  • Also make sure you don't have MAC address filtering enabled. Apr 24, 2013 at 14:00

3 Answers 3

0
  1. Forget the Wifi Network you are trying to connect to from your mobile.
  2. Turn Off your Router & Turn it ON.
  3. Try connecting to this Wifi Network again
0

For other users than asker: First, try if other devices have the same problem.

If not, then simply:

  • Disable and re-enable connection. (I know, restarting is against Linux philosophy)
  • Delete the WiFi network from your list.
  • Re-add the WiFi network. It is possible that some settings were messed up, or that a WiFi configuration has changed.
0

As other said,

  • Reboot the Router and remove the plug from socket to cut off the power for a few seconds (say 5 seconds)

  • Forget the Wifi Network on your device.

  • Restart your device as well.

Now try to connect. If not connecting, share the screenshot.

1
  • That answer has already been given.
    – Chenmunka
    Jan 10 at 7:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .