2

When I am chatting with someone in Google Talk and I receive a message, the notification sound is played at a very low volume, low enough that I have some difficulty hearing it.

But if I receive a message in Google Talk while the application isn't open, the notification sound is at full volume.

I have notification volume cranked up to maximum in Android's settings, and Google Talk doesn't seem to have a separate setting for this that I've been able to locate.

How do I get my notifications to be played at full volume in Google Talk?

The device is a Motorola DROID RAZR MAXX with Jelly Bean 4.1.2.

1

When you are chatting with someone, you already know that you are chatting. You can see messages as they come. You are already notified.

So Google Talk behaves intelligently and reduces notification volume. - thats for your answer

To get louder notification, the only way to fix this would be a Custom ROM with modified Google Talk app, where you can disable this feature.

1

Google talk notifications are not always at low volume. They are loud when the chat screen is either inactive or when phone screen is locked/turned off.

The only time when I see low notifications is when I am actually typing on the screen and the chat is active.

I am running Android 4.4 KitKat, so this might not be the case with other OS versions, otherwise, the logic given in the above answer seems true.

But if I receive a message in Google Talk while the application isn't open, the notification sound is at full volume

This is actually meaningful, isn't it?

Anyways, I have also used custom CM ROMs in the past, which has an app called DSP manager. Setting the EQ settings to a Treble high gave me better ringtones and notifications volume.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.