0

I have an Karbon Smart Tablet 1 - Android version 4.0.3. Most of the applications like Watsapp, Viber, doesn't work. Whenever i try to install these apps from Google play store , it shows " YOUR DEVICE IS NOT COMPATIBLE". Is there any solution for this problem ?, Pls suggest guys >> THanks in advance

1
  • 1
    The apps you name most likely need to access your phone number -- but your tablet cannot provide such, as it has no telephony functionality. You could try, however, to install them on your phone, extract the .apk of the apps with e.g. AppMonster, and side-load it to your tablet. While this way the apps might install, they might still have problems running (without being able to access your phone number).
    – Izzy
    Commented May 5, 2013 at 20:31

1 Answer 1

0

Converted from my comment, as there were no other answers:

The apps you name most likely need to access your phone number, or using SMS to unlock their features – but your tablet cannot provide such, as it has no telephony functionality.

You could try, however, to install them on your phone, extract the .apk of the apps with e.g. AppMonster, and side-load it to your tablet. While this way the apps might install, they might still have problems running (without being able to access your phone number), or even might refuse starting up at all.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .