5

Whenever I receive a phone call on my DROID RAZR MAXX, the phone speaks the words "Verizon Wireless" in a female voice and then begins playing the ringtone.

If I put the phone into airplane mode, the same female voice says the words "Loss of service". Then when I turn airplane mode off, she says "Verizon Wireless" again, sometimes twice in a row.

What's going on? What is this feature? How do I enable or disable this?

My phone is running stock JB 4.1.2.

  • 2
    Could be TalkBack, or some other accessibility settings, perhaps. Check in Settings -> Accessibility and see if anything is enabled? That might be a good first step at least. – eldarerathis May 11 '13 at 1:28
  • 1
    TalkBack is off. I went through every setting I could think of before I asked this question... – Michael Hampton May 11 '13 at 1:30
6

These voices were the result of having the so-called "Roaming tone" enabled in the Sound settings.

Strangely, the description of this setting is:

Roaming tone
Set notification tone informing the status of cellular service

After disabling this option, she no longer speaks to me when I receive a phone call or turn on/off airplane mode.

Though I have no idea how a speaking voice is considered a "notification tone"...

Sound settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.