On my Motorola Droid, I was able to set up Hotmail as an Exchange Active Sync account. I followed the settings in http://windowsteamblog.com/windows_live/b/windowslive/archive/2010/08/30/hotmail-now-supports-push-email-calendar-and-contacts-with-exchange-activesync.aspx and everything worked fine. However, on my wife's HTC droid incredible I can't get it to work. It seems like I cannot leave the Domain field blank on the HTC Sense acitvesync Account setup.

I tried various tricks like using "." or "\" for the domain field, but no luck.

Other users have apparently faced the same issue - http://community.htc.com/na/htc-forums/android/f/91/t/5031.aspx, http://androidforums.com/desire-support-troubleshooting/180574-exchange-activesync-hotmail-failed-create-account.html, http://androidforums.com/incredible-support-troubleshooting/162643-anyone-have-hotmail-exchange-activesync-working.html,

Any suggestions?

  • 1
    I spent ages trying to solve this for my wife on her Desire (also with Sense). In the end I gave up and had her Gmail pull her Hotmail through POP and now she does everything through her Gmail client. (I know this doesn't answer your question but consider if it's an option for you. We've found the Android Gmail app far superior in any case so it's really worked out better for her this way) Commented Apr 23, 2011 at 21:50
  • Since I originally posted this, I also realized that HTC Sense default email client cannot support more than one exchange account at a time. That is another related disappointment. I did think about buying this app, but at $9.99 it doesn't seem worth it because we are OK for now with POP3 access - androidcentral.com/android-quick-app-enhanced-email Commented Apr 24, 2011 at 14:56

3 Answers 3


I'd recommend rooting the phone and installing a custom ROM without Sense.


Instead of using windows live mail setup, use exchange active sync setup when setting up a new email. IT will give you option to sync both calendar and contacts. It just worked for me.


Microsoft has a workaround for Nokia phones related to the domain issue -- I haven't tried it yet, but it might be worth a shot --


Set-Up • Some Nokia devices cannot accept an empty Domain field during set-up. During set-up, enter at least a space and then after saving the profile, return to the "Credentials" section under "Options" to clear the "Domain" field for the set-up to succeed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .