0

This question already has an answer here:

The camera on my Android tablet doesn't let me take any pictures. It says Insert an SD card before using the camera.

I didnt need an SD card before. I put an SD card in and it still says the same thing!

Is there a solution to my problem that would help? I already tried the solution proposed in Sophix tablet will not work without an SD card, but it didn't solve my problem.

marked as duplicate by Izzy, ale, Flow Jan 21 '14 at 13:43

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • but it worked before i needed the sd card in and i deleted some photos but still wouldn't let me take any photos – user34185 May 17 '13 at 17:28
  • You have the same problem as the guy in the question I shared. Perhaps it might help if you tried the unaccepted answer. – geffchang May 17 '13 at 17:47
  • i have already tried that but it doesn't solve the problem i'm having on the tablet – user34185 May 17 '13 at 17:55
  • Well, while the answer reads "it helps to install a 3rd party camera app", that's only half of the solution -- it doesn't change the behaviour of the original camera app. Have you tried taking photos with one of the replacements? (Might sound stupid, but I've seen strange things already -- so my apologies in advance! :) – Izzy May 17 '13 at 18:37
  • 1
    That looks very much as if you're at a point to do a factory-reset – Izzy May 17 '13 at 19:56
0

Same problem here, but I use AVG free antivirus privacy options to wipe out (format) my sd card, then restart my tablet. Problem solved (can take pictures again)

Not the answer you're looking for? Browse other questions tagged or ask your own question.