3

Is there a plugin or any other way to use swype but force it to auto-replace special characters like č with c, ž with z etc. ?

As currently Swype is predicting words - for example: "Španija" and it would be great if it would be replaced with "Spanija" as it would then have 160 characters in SMS message instead of 70, like when using special characters.

2
  • What if you added these words to your dictionary?
    – Bryan Denny
    May 20, 2013 at 15:30
  • ..then I would have to do that for all the words in the dictionary that have special characters, sadly
    – Aleks
    May 21, 2013 at 10:33

1 Answer 1

3

Enter the message application, click the menu button and enter Settings, select "Text input mode" and change the option from Automatic to GSM Alphabet. When you type in the message it appears as special characters but when the message is sent it is automatically converted to normal text.

1
  • I have actually read this before posting question here. I have triwd it again, and I see that it is working. It actually replaces special characters with "regular" english characters, BUT so far, I can see it is only working on stock messaging applications. I have tried, I have set it, and used Pansi messaging program that I use, and it is still sending special characters within the message. I will mark the answer as correct, but effectively I still need to find an answer for my Pansi messaging app :/
    – Aleks
    May 20, 2013 at 18:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .