1

Often when I charge my GS4 phone two different clock widgets and my GNotes widgets freeze up. I have to restart the phone to make the widgets work again. The clock widgets are BeWeather and Fancy Widgets. I never had problems with them on older galaxy. Does anyone know what might be causing this problem? Thanks! Edit btw I'm using Holo Launcher HD.

  • Consider using an alternative launcher like Apex or Nova and load up the widgets there and see if you have similar issues? Also, have you tried removing the widgets, restarting your phone and then adding once more the widgets to your current launcher? – Sparx May 21 '13 at 6:58
  • Have you by any chance moved the apps holding those widgets to your SDCard (I know App2SD wouldn't let you do that, but there are other means to force it), and charge your device via USB from your computer? If "yes", does the SDCard get offered to the computer automatically via UMS? If again "yes", you've got your answer :) – Izzy May 21 '13 at 7:21
  • I should have mentioned I'm not using the stock launcher but I'm using Holo Launcher HD. The apps are not on the sd card. – Pat N May 21 '13 at 16:01
  • I'm getting a little frustrated with this problem now. I kept thinking it may be a Holo Launcher issue so I spent a lot of time installing Apex Launcher and setting up all my screens. For a little while I thought I solved my problem. However today all my widgets froze up again three different times. – Pat N May 25 '13 at 3:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.