3

I have an HTC Inspire and I'm trying to use the new Google+ auto backup. All the photos say "Backup Failed". However, it is uploading the videos. I have checked every setting that I know of and it looks like it is setup right. Any ideas?

1
  • Did you set your photos to be uploaded when there is Wi-Fi or mobile data or just when there is Wi-Fi? Do you have a good Wi-Fi connection? Are you trying to "Back up all" to backup your previous photos?
    – ale
    May 28 '13 at 17:49
1

This method seems to work for me: Try deleting Google+ data/cache, then start Google+ app. It will log you in and then you can choose Auto Backup setting. You can then go to Sync settings, untick "Sync Google+ Auto Backup" and then tick it again. You can also go to the Google+ app settings and get it to upload all your photos/videos to start the sync.

0

Taking advice from this post: http://productforums.google.com/d/msg/google-plus-discuss/d3s4VKI3yWo/bq39QiqknWoJ

Another solution that worked for me was turning off Standard size in the Auto Backup settings altogether. When taking a new 8MP jpg using my camera and when Photo Size was set to Full Size in Google+, all the photos seem to be successfully uploading without error. This further confirms that the error is arising when Google+ is trying to convert larger jpgs to standard size.

I tried taking pictures at different resolutions, from 1.9MP - 8MP. 3.8MP and below uploaded without a problem. Anything with a higher resolution still failed.

So, the solution for now seems to be:

  • take pictures at a lower resolution

    or

  • Change the Photo Size setting in Auto Backup from "Standard size" to "Full size"

Not the answer you're looking for? Browse other questions tagged or ask your own question.