1

I tried to root my Galaxy s2 Sprint. I turned my phone off and went to downloading mode, then I turned the odin and connected my phone to pc. After it, i hit start and nothing happened except saying "do not turn off the target." So I waited an hour and nothing happened or downloaded. SO i though theres so glitch in odin so i unplugged it and turned it off. Then tried to turn it on but it didn't. The screen is black on the blue light on. I tried to go back to downloading mode but it didn't respond. Now I can't turn it on or charge. When I stated to root my battery was full.

  • Isn't there something missing? Your S2 said that right away when you started the Odin programm? No other components (say, some image you tried to flash, or some file to transfer)? One doesn't usually just connect Odin and then do nothing. And even if, that IMHO doesn't change anything in the device :) – Izzy May 29 '13 at 6:16
  • I used odin excution v1.81, i hit start and waited. No files were transfered. – Mac May 29 '13 at 6:52
  • Start what? OK, looks like I don't get it at all, but isn't Odin used to flash something instead of flashing nothing? Just start Odin, and hit "Start"? Didn't you select any files in the section above the start button? – Izzy May 29 '13 at 7:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.