2

I have a curious problem and I hope someone can help me

I was traveling and took about a hundred photos with my new Sony Xperia Z 6603 phone which were saved on my Sandisk 32GB microSD card

Some photos would not show, so I rebooted the phone (unaware that this may result in corruption). Yes, all the photos were corrupted and appeared under LOST.DIR in my SD card under titles 8216, 8217, 8219 and so on. They have no extension (original should have been jpg)

They still take up the normal space for a JPG photo and there's exactly a hundred. They are just simple files, no extension

I tried to change the extension to JPG, JPEG, PNG for photo formats, ZIP, RAR as I read they may be compressed. I also tried to repair them with JPG repair software. They do not open with any photo viewers, photo editing software either

They do not show up under Recuva, ZAR, Wondershare Dr.Fone, or any other recovery programs that scan the SD card FAT32 sectors. They just stay there in the LOST.DIR folder. They are not overwritten as I have removed the SD card

Can they really be gone and are only just ghost files? Or are they still my holiday photos that I so desperately need to recover? Is there anyone that experienced a similar problem and is there any way to recover? I wouldn't mind taking my microSD to a specialist should it come to that, as those photos are really important

  • Usually, the tools you named should be able to recover them, also a simple rename to .jpg in most times should work. A few more options include Scalpel and PhotoRec. But apart from that, it looks like you already covered all possibilities :( – Izzy May 29 '13 at 15:42
-1

well the 4.1.2 was in the fat32 format however the 4.2.2 wants a "exfat" but becarefull since this format is very weird because in not always working due to the fact that the master table very messy therefore it might asking for the deframenting often. so it can lock it self 0x.... So re format to exfat and everthing should will be fine and there should be no issues .

  • Any sources to back this up? Android doesn't do exFAT afaik. – ce4 Jun 27 '13 at 14:50
  • As far as I know, exFAT is not supported. You deliberately need to install an altered firmware that supports this ( see this XDA thread) – ce4 Jun 27 '13 at 14:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.