0

When choosing MTP or PTP, the box is checked, then when I exit the screen and go back to the USB Device Settings screen, my previous choice is not seen, and both boxes are unchecked. It's like the Nexus has forgotten I've made the choice.

Now I can't connect my nexus to PC as the PC won't recognize it!

I recently plugged my Nexus into my LG TV using the USB lead, if that is at all helpful.

  • And your pc is running what os? – ott-- May 31 '13 at 20:31
  • Windows 7 Starter however i have the same issue when connecting my nexus to other PCs and devices (ps3, tv etc.) – James May 31 '13 at 20:48
1

Sometimes you need to lock and unlock the tablet to have it connect. If you are running any sort of task manager, disable it. Can you post some screenshots?

0

Is it charging? if not check the cables and replace them or check if the usb port is not damaged. Did you try to unlock(Android device) it after you connected it to the pc? It wont be displayed to the pc unless you unlock it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.