0

I downloaded the million moments app which basically makes a cool album from the photos you choose. The problem is in the import screen when I choose photos, all the photos just have the thumbnail of one of my photos. Now this is a headache because I can't pick the photos I like and I have to resort to picking the whole folder. I just discovered today that even the Flickr app has this problem. Now I think I'm sure my phone is at fault, my question is how do I fix this? Even with the media rescans the thumbnails still aren't correct and just shows 1 of my photos. Quickpic and the stock gallery don't have this problem though. Any ideas what's wrong?

0

When I had this problem it was caused by a corrupt SD card, so you should check that out soon: the longer you leave it, the more likely it'll corrupt a file you don't have a backup of.

For now, try clearing the cache of any app that shows the problem (from SettingsApps). If that doesn't help, clear the data of the Media storage app, from the same screen, and then reboot the phone. The Media storage app is responsible for indexing your photos and music and letting apps search them, so clearing its data often helps fix problems with the photo index, such as broken thumbnails.

  • I think I can rule out the media storage and the corrupt SD card. I tried the first many times because even my mp3s have duplicated names, and it didn't work. For the corrupt SD card I had an SD card before and I tried the app there, it had this thumbnail problem. I gave the SD card to my sibling who has a Samsung phone and the app works perfectly on that phone with my old SD card. Guess the only thing left to do is to clear the cache of the app that shows the problem. I'll come back with the result. – Brian Jonestown Jun 3 '13 at 1:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.