6

I have updated and replaced Google Talk with Hangouts on my tablet running Cyanogenmod 10.1. Now every time I open the Hangouts app it shows me the following error message:

Can't sign in because we couldn't reach Google. Try again

How can I fix this?

8

Re-installing the 'Google Play Services' updates solved the problem for me.

Simply go to Manage AppsGoogle Play Services and press Uninstall Updates. Now if you start Google Hangouts again it will ask you to update Google Play Services. If you do so, it will bring up Google Play where you can install the update.

After this, Google Hangouts started without any problems on my tablet.

  • 1
    Thanks for covering this, first thought it was really just a connectivity issue. Solved it for me. Any idea why this happens? – aneroid Jun 6 '13 at 8:41
  • Glad that I could help. Please also upvote the question if it was helpful for you. – Flow Jul 8 '13 at 7:24
  • 1
    I think it started when I blocked Google services background data? – endolith Oct 12 '14 at 18:03
  • And this fixed it yay – endolith Oct 12 '14 at 18:19
  • 1
    @endolith Thanks! This is the only way it worked for me. Not been able to Unistall "Google Play Services" updates. – PHP Mentor Dec 2 '14 at 13:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.