5

My mobile internet suddenly has stopped working. Chrome complains Error 130 (net::ERR_PROXY_CONNECTION_FAILED). Google app store and other apps those load content from servers now work only when I connect through wifi.

I set in firefox about:config network.proxy.type from default value 5 (use system settings) to 0 (no proxy) and firefox has started working.

Proxy Settings app shows empty fields.

As I don't use any proxy I would like to see that system wide proxy setup which broke my mobile inet

  • 1
    In Chrome, navigate to chrome://net-internals/. Does the Proxy section give you any useful information? – Mr. Buster Jun 13 '13 at 16:37
5
+50

For GSM devices, as far as I know, the proxy settings for your mobile data connection are defined in the Access Point Name (APN). Go to Settings > Wireless and Networks > More > Mobile Networks > Access Point Names > [Your data APN] (your device's menu may differ slightly). Check the Proxy field - it's possible this got modified somehow. Might also be worth snooping around your carrier's website for the recommended APN settings and double-checking that everything is correct. Once finished, press [Menu] > Save and give it a test.

  • 1
    I somehow missed these settings before. Thank you! I don't know how proxy server got 'qq' value. Guess my little kid had set it when was playing angry birds. – zuba Jun 14 '13 at 6:53
2

Did you switch from "Mobile data" to "WLAN" (also "Wifi" or "Wi-Fi" on SAMSUNG) last time for surfing in internet? If yes, then try this!

Sometimes when you enable "WLAN" before disabling "Mobile data" (top line, near the battery-charge-state or the current-date/time) the proxy settings for GSM will stay and be used for you WLAN!

All you need to do is:

  1. Disable "WLAN" (also "WiFi" or "Wi-Fi")!
  2. Enable "Mobile data"!
  3. Start Chrome and navigate to somewhere or search for something! Can you surf? If no, switching from "Mobile data" to "WLAN" was not the issue, else:
  4. Disable "Mobile data" and wait 2 seconds!
  5. Enable "WLAN"

It should work now.

0

Check the properties of your Celular Network configuration. Sometimes it has a proxy and port configured. Delete them.

0

I've had the same problem and the suggested solutions haven't worked for one reason or another. However, I thought "Perhaps there's an app for it?" There is! It's called Proxy Settings and the icon looks like stacked books. Search for it and install it via the Play Store app on your phone/open it/click on your wifi network/turn off the proxy setting. Internet access via a browser should now work like a dream.

  • Welcome to Android Enthusiasts! This answer might be more helpful if you add a link to the app you're recommending. – bmdixon Feb 3 '17 at 13:22
  • That could be my first question! How? copy and paste via the edit button doesn't work for me. Have I really got to write it down and then type it in? – luckyape Feb 3 '17 at 22:30
0

Need to reset the proxy to default. Then its working.

Step 1: Use user SIM network

Step2: Go to Access Point names

Step3: Go to the INTERNET options and make proxy as not set.

-1

Fixed mine. I get this ERR_PROXY_CONNECTION_FAILED every time I use mobile data.

You need to reset the APN to default

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.