4

I recently started using a Samsung Galaxy S4 and one of the features in a synchronization between text messages and email accounts.

When a text message comes in it throws a copy into my Exchange email accounts that are one the phone. I want to turn this feature off but cannot find a setting for it anywhere.

Any ideas?

0
3

It's in the settings for your Exchange account, hidden rather well.

Go to:

  1. Settings
  2. Accounts
  3. Exchange
  4. Settings
  5. Select your Exchange account
  6. More Settings
  7. Uncheck "Sync SMS"
1
  • On mine and some others it's so well hidden it's not there at all, either under KitKat or Lollipop. The only way I got that checkbox to show was to delete and recreate the Outlook account. Then, on the Sync settings list during the setup wizard, Sync SMS was an option along with Contacts, Calendar, etc... – Chris F Carroll Jun 25 '15 at 11:07
0

To stop this you simply need to disable the Sync SMS feature on your Android phone which is enabled by default.

To disable the Sync SMS feature:

  1. Open the Email Account Options settings.
  2. Disable(uncheck) the Sync SMS feature.

Now you won't be receiving the text messages in your email inbox.

2
  • Thank you for the reply! I found the email account settings but there is "sync SMS" setting. I checked the text account settings too. I have been searching for something like what you described since S4 and S5 instructions talked about a "sync SMS" setting. No luck finding this on the S6. Any suggestions? – user113763 Jun 22 '15 at 20:01
  • Steps : 1. Press the "Settings" icon on the home screen 2. Press "Accounts and Sync" 3. Under "Manage Accounts", select your Outlook Exchange account 4. Under "General settings", press "Account settings" 5. Scroll almost to the bottom, and uncheck SMS sync under "Incoming settings" or Refer this answer – Lucky Jun 23 '15 at 6:46
0

In Settings-Accounts on my S4 both under KitKat and under Lollipop there was/is NO Sync SMS settings.

The only way I got that checkbox to show was to delete and recreate the Outlook account. Then, on sync settings list during the setup wizard, Sync SMS was an option along with Contacts, Calendar, etc...

0

I had the same problem. Some of the above responses apply to other phones. Finally found it on my S6. Go to: Settings, Device, Applications, Email, then find the email account and click on it. Scroll down to find the Sync Messages option. Turn it off.

0

In the native 'Email' application, disable Sync Message.

Detailed instructions:

  • Open the Native Email application
  • Select 'More'
  • Select Settings
  • Select your work account
  • Scroll down to 'Exchange ActiveSync Settings'
  • Turn 'Sync Messages' to OFF

Found on "Android Central Forums"

Not the answer you're looking for? Browse other questions tagged or ask your own question.