When I restart my Samsung Galaxy S2 (GT-I9100), I get an error message:

Voice Command

An unexpected server error occurred. Please try again.


This started ever since I download the trial version of (redacted) earlier tonight, but its still happening even after I uninstalled it.

I've not accepted the Voice Command agreement. Whenever I accidentally activate it by pressing the home key the wrong way, I select Decline.

What does this error message actually mean?

  • 8
    Hello! If you've arrived here from Google because you have the same problem, please don't post "Me too!" or things of that nature. Simply bookmark this page or click on the star icon to the left to mark this question as a favorite, then check back periodically for updates and answers. Commented Jun 17, 2013 at 23:59
  • 2
    I dont think this issue is related to any download it just happen to me too , with out changing any config Commented Jun 18, 2013 at 2:03
  • 1
    PRISM was being deployed Commented Jun 18, 2013 at 4:52
  • I've removed the name of the software I had coincidentally downloaded. I'm now seeing lots of people posting similar questions in other forums and they can't all have downloaded the same app. Commented Jun 18, 2013 at 10:55
  • This question has got nearly 40k views in just two days. I can't remember if this has ever happened before on Android Enthusiasts. I would also guess that it is a server issue.
    – Flow
    Commented Jun 19, 2013 at 9:16

3 Answers 3


I was getting this error constantly today, so I went to SettingsApplicationsAllVoice Command. From there I clicked Force StopOK then Clear DataOK. Then I relaunched the voice command by tapping the microphone button on my Google search widget.

The Voice Command worked perfectly, and I haven't seen the error message in about an hour.

  • That seems to do the trick for me too. I'll post here again if it comes back. Many thanks. Commented Jun 18, 2013 at 6:36
  • 1
    I followed these steps (force stopped and cleared data) and when I reopened it with double click middle button, same error message straight away before I get a chance to accept the license terms.
    – Tom
    Commented Jun 18, 2013 at 8:36
  • 2
    Did not work. Samsung GS2, Sprint.
    – Jasmine
    Commented Jun 18, 2013 at 19:55

For now, you can disable voice commands from Settings->Applications. I am sure it is a Samsung server issue.


On this forum someone mentioned the following:

I just called samsung technical support. Google voice has a problem with their server in the mean time you can disable voice command under settings - applications - All - voice command click that then click disable. Was told the message will stop popping up. Tech # 1800-762-7864

I did notice the same problem on my SGS2 yesterday but I haven't seen any error messages since yesterday evening so I suspect the issue has been resolved by either Samsung or Google.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .