2

When i got my gs3 i plugged it into my computer (Win 7) and drivers installed automatically. everything was perfectly fine i was able to access both sd and phone from my computer. i took it to activation with clear talk and it didn't recognize usb. I have reinstalled proper drivers from samsung web page. i have also tried kies. kies wont accept it. I have tried it on linux and didn't work. Both computers recognize phone but phone wont recognize computers. The thing is i won't get the option of mtp or ptp on the drop down notification menu. this is not a matter of drivers or usb debugging. i have tried to remove battery for 1 min and reset it. any ideas how to fix?

1

After frustrating research i found the solution. the guy who flashed my phone from us cellular to clear talk messed up. soulution Open Dialer enter *#22745927 When Enable/Disable Menu comes up tap "Hidden Menu Disabled" Select "Enable" on Popup Press Home button Open Dialer Dial **87284 When PhoneUtil Opens Select PDA Tap Qualacomm USB Setting Select DM+Modem+ADB Tap OK (Remember after flashing to return and put phone back to MTP+ADB) All props go to this page http://forum.xda-developers.com/showthread.php?t=2270191 there is other devices listed there as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.