3

I think I used to have the clock and the alarm time being shown on the upper part of my lock screen.

All of a sudden, since a couple of days ago, I'm now being shown the calendar on the lock screen.

How did the calendar get into my lock screen, and how do I remove it?

If relevant, my device is a Samsung Galaxy Nexus.

4

On the lock screen swipe left so that there's a big + sign on the screen (or maybe another widget) and then scroll back to the calender so that it's now full screen. Long press the calender and drag it to the top of the screen to remove it.

On my phone the clock was automatically re-added to the lock screen after this but if it isn't then go to the lock screen, swipe till till you see a big + again. Click on this and from the menu of widgets that appears select the digital clock.

  • well, thanks, i now have several extra screens with calendars! :-( – cnst Jun 18 '13 at 19:18
  • i've tried it a couple of times, and now there are so many calendar screens, that the "+" screen is no long accessible in the first place. :-( – cnst Jun 18 '13 at 19:20
  • ok, so, it seems like you don't actually need to go into the "+" screen, from which you cannot remove anything -- it only lets you add more stuff. seems like the solution is to long hold the annoying screen, and it'll make it possible for it to go away. going to the "+" and mistakenly long-clicking on the calendar was probably how the calendar got into my lock screen in the first place. – cnst Jun 18 '13 at 19:27
  • @cnst Yes the + is to add things, I do say "scroll back to the calender so that it's now full screen. Long press the calender and drag it to the top of the screen to remove it." So you shouldn't have been pressing the + at all. Pressing on the annoying thing and moving it to the top deletes it, however on my phone I had to go to the + otherwise the long press didn't work. – Peanut Jun 18 '13 at 23:02
0

Long-click on the top portion of the screen with "calendar events", and it'll be possible for this screen to be removed.

Then the lock screen will show one of the leftover screens, which will likely have whatever lock screen was before the calendar lock screen.

0

Settings > Security > Notification settings Then uncheck what u want :)

0

I've also had this problem for the past few days and it drove me crazy. None of the things listed here worked.

However, I noticed I could slide the event screen to the right and the next screen was the clock that use to be my lock screen home page. I slid the screen back to the left and there was the calender event box. I held the top bar of the box and something red seemed to pop up at the top behind it. I slowly dragged the event box up into that red remove slot.

This successfully removed them from the lock screen.

  • That "something red" is a "trashcan" (it usually also shows a trashcan symbol). Works the same on your homescreen: long-press on some shortcut/widget to see :) – Izzy Sep 5 '15 at 15:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.