2

I'm here to discuss about the unlocking of my new LG Optimus L5. I'll start saying that it come oot with Android 4.1.2 and the LG mod v20b. I wanted to delete all the LG stuffs that slow the phone so i decided to root+unlock bootloader+install CWR+flash CM10 and Gapps.

I started following this page and tried all the root methods; only the one using a modified kdz worked.

After that i tried to unlock the bootloader, succeeding only after a day of tries. The problem was the Superuser app (it won't allow the ADB shell to edit the bootloader information even if it was allowed. I don't know why), so i installed superSU and all went right.

After that i installed ROMmanager, which allowed me to flash the CWR, but i was able to enter it only if the USB cable was disconnected (again i don't know why).

Inside the CWR i wiped bot caches, i did factory reset and flashed CM10+ Gapps; unfortunately i installed the wrong Gapps, denying me the Camera app, and few more little bugs... So i decided to flash the righ one (gapps-jb-20121011-signed), but after that, all google services was crashing, so i decide to factory reset all and reinstalla CM+Gapps (the righ one this time)

The fate decided to curse me, sending the phone in bootloop after the flashing. Hopeless, i tryed to flash again the modded firmware with the kdz flasher to retore the phone at the first passage, but it remained in bootloop (this time with the LG logo, not with the Cyanogen one).

I'm now trying to restore the original kdz (the v20d not modded) hoping for some miracle.

Someone have a hint to help me? The only thing i know now is that i can put the phone in download/emergency mode or remain in bootloop. As far as i know the only way to enter the recovery is from SU binaryes in this f***ing phone, so no key combination to enter in it at startup.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.