I have a brand new Nexus 10. It worked for a few minutes of web browsing and then I am not sure what I did but somehow it got to the point where I was asked to sign into a Google Account. Since I use gmail, the required answer to the question: do you use Google Accounts? is yes. So I touched 'yes'.

I put in my gmail address and password. Now it shows Couldn't sign in, Can't establish a reliable connection to the server. There is the suggestion that it is a temporary problem but retries have failed over several days.

I then wiped all user data using instructions I found on the internet. However, it still ends up stuck on the screen that shows Couldn't sign in, Can't establish a reliable connection to the server.

I even logged out of gmail on my laptop, but it doesn't help the situation on the Nexus 10. The Nexus 10 is a brick so now I am shopping for a few hundred thousand of these and some mortar.

Additional info: I use 2-step verification on the laptop for my gmail.

  • I had a similar issue once. As soon as I switched networks, the issue solved itself (while the trouble was going on, I was permanently connected to my home WiFi -- after the network switch, it worked well in my home WiFi as well when re-connected). Worth a try, I'd say. – Izzy Jun 20 '13 at 10:49
  • Did you check this thread? link. And, I know you wouldn't want this, but posting for others who'd want the same.XDA – Akhoy Jun 20 '13 at 13:20

I reconfigured the router to resolve the problem. The settings that work include:

  • g rather than the other options being b and g/n. This looks like the setting for the suffix on 802.11.

  • WPA-Personal

  • AES

Of course other settings may also work and might be more secure but I did not try them.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.