0

ADB connection to Transformer Prime TF201 on 4.1.1

With USB Debugging disabled I can see the TF as expected.

With USB Debugging enabled I can see an entry under Device Manager for ASUS Transformer Prime ADB Interface with no warnings or errors. However when I attempt to use ADB to connect I'm not getting any devices returned.

Screenshot here:

Screenshot of ADB command window

If I plug my phone in and list devices I get a single entry returned which works as expected, SHELL etc works normally.

Any thoughts?

0

This was an issue with the computer I was running ADB on. I took the transformer to work and ADB worked perfectly first time.

  • I have the same problem. What do you mean with"I was running ADB on"? – user60758 May 15 '14 at 9:20
  • The computer I was using to connect with ADB. I used a different computer and ADB was working fine, it was obviously a configuration with my PC at home, a different PC worked first time. – Patrick May 20 '14 at 7:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.