0

I can not change language on my new android 4.1 tablet. On my phone I am able to change input language by long clicking on space bar button, however on tablet space bar does not have such functionality despite several languages are selected in android keyboard settings.

Tablet just picks first selected input language and thus if I want to change input language I need to uncheck all other languages that are before which I want to set. That seems to be some kind of a bug or I am missing something.

migrated from superuser.com Jun 22 '13 at 15:29

This question came from our site for computer enthusiasts and power users.

1

Oh, I found how languages may be switched :). There is a small keyboard icon in the notification area which allows to do that.

0

To change languages, layouts and keyboard apps you can always tap on a text field (the keyboard must be active), then drag down the notification bar and tap aon keyboard settings/input methods. Now you chose the keyboard application or configure it to change its language.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.