40

I accidentally clicked 'Always Display Imnages from This Sender' and was wondering if there's a way to undo this setting in Android gmail. It's straightforward to undo on web Gmail, but not the same with Android (that I know of). Any help is appreciated!

43

On version GMail 4.5-694836

From the main inbox or inside any email: Bring up the Menu->Settings->General Settings->Now click the Menu button again to bring up sub-menu of options->Clear picture approvals.

WARNING: This clears ALL your approved sender settings, I believe there is no option to revoke by individual email senders.

  • Thanks! This did it for me. Just to be clear, once on the General settings page, click the three vertical dots(icon) on the top right corner to bring up a popup menu that has the "Clear picture approvals" option. It will display a confirmation prompt that says "Stop displaying inline images from senders you previously allowed." with a CANCEL or CLEAR option. – Neon Aug 15 '18 at 15:24
15

I needed to clear this setting for a single email address. I followed these steps:

  1. Open Gmail (mail.google.com) in a web browser
  2. Open an email from the sender which has an image in it
  3. In the top left of the email it will have the sender's name and below that "to me" with a little down arrow next to it
  4. Click the little down arrow and then click Don't display from now on

enter image description here

  • 2
    This should be the correct answer. – RayfenWindspear Jan 13 at 17:37
4

If you do it from from gmail you can do it on a by sender basis. Here are the instructions: https://productforums.google.com/forum/#!topic/gmail/v0rJQjdR-Pc

click show details then click Images from this sender are always displayed. Don't display from now on.

NOTE YOU WILL ONLY SEE THAT OPTION IF THERE ARE EXTERNALLY LINKED IMAGES - NOT IF THERE ARE INSERTED OR ATTACHED IMAGES

  • 3
    Please include the instructions in your post, if the link stops working this will be useless. – Matthew Read Mar 30 '15 at 20:46
  • Hi, I don't see that option. I went to email details, it only shows, from, to, enctryption, etc.. but no option to not display images.. Any suggestion? – Rafael Sisto Feb 7 '17 at 19:25
  • 2
    @Rafael I found these instructions clearer: prowebguru.com/2015/04/… – vossad01 Feb 17 '17 at 16:00
  • 1
    This solution no longer works. – L S Nov 6 '18 at 20:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.