I have been trying to root my Toshiba AT100 running ICS 4.0.4 however I am unable to get it to work. I have tried several tutorials and they either don't work, are for tools running on Windows or only work in Honeycomb ROMs. I have also tried MotoChopper Universal Root Tool which worked well for all phones I have currently rooted with it but it fails to root the tablet. Does anyone know of a root tool for Linux (I'm running Ubuntu 13.04) that will work on the AT100 tablet?

  • You might want to consult our rooting index. Though it doesn't explicitly mention your device (yet), it also lists available methods working mostly device-independent. As your device runs ICS, you might especially consider "root many Android", which concentrates on ICS/JB and reportedly works for many devices (link in the mentioned index). – Izzy Jun 27 '13 at 6:42
  • I tried the tools on the linked page but they do not work. The tool seems to be geared towards Sony phones and tablets and just happen to work with some others. – Andrew Heath Jul 7 '13 at 5:47
  • It got special adjustments for Sony devices only later, and there are many positive reports from other devices. But if you tried and it didn't work for you, that's a definitive answer. I have no idea which method really works with your device; you might try for some of the others, or wait whether somebody can offer a real answer here. Sorry that I cannot give a more positive answer. – Izzy Jul 7 '13 at 19:23

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.