1

I have a problem with my gallery thumbnails for a few days now. Thumbnails are generated in the .thumbnails folder but they are not displayed in the gallery, there is instead a picture with a lock.

How can I solve this? I have already tried to clear data but it didn't work. It seems like there is a broken permission in the gallery application.

screencap

  • Could it be you (or someone else) installed some app locker or gallery locker to the device? Maybe someone's having fun with you. Go to Google Play (Web), and browse through the list of apps installed to the device (such a locker might hide on the device itself, hence looking at the web interface; of course, you can also check Settings->Apps). That would at least be the most plausible explanation. – Izzy Jul 2 '13 at 6:49
-1

I have exactly this problem. There is no gallery locker on the phone. I have removed the thumbnails from the DCIM directory, and Android has re-scanned the SD card and created three sets of thumbnails: Camera, Whatsapp and Wahtsappvid. But when I view them in Gallery, I get the same symptoms as above, with each thumbnail showing as above. If I click on one of these 'blank' thumbnails, the picture displays ok. If I use MediaSee it seems to display all the pictures as thumbnails. Perhaps of interest may be that the picture above looks like a Motorola Defy Mini phone, which is what I have got. Sorry if this is the wrong way to ask this question, but this is the only post I have seen which shows the problem I have got.

  • While this really isn't an answer to the original question, it at least details some things that were tried and didn't work, so it's at least a helpful partial answer. (You'd probably do well to read our help center though.) – ale Jan 9 '14 at 0:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.