2

I have been getting email notifications from Gmail and the default email app on my Samsung Galaxy Exhibit. I only want to use Gmail but, when I go to uncheck "show notifications" for the default email app, I am unable to do so (it is grayed out). Why is this? I really don't need double notifications.

  • 2
    Why did you sign into the regular email app to start with? Can you simply sign out of it? You can also just disable the email app altogether. – VarnerBeast14 Jul 3 '13 at 15:55
  • I don't remember signing into it...if I did it was because I didn't realize there were two email apps. How do I disable it? I have tried hitting 'force stop', but it keeps on running... – Jenna Jul 3 '13 at 18:04
  • right next to the 'force stop' button, there should be one that says disable. Otherwise I would try to go and look in your settings>accounts and remove the email account. – VarnerBeast14 Jul 3 '13 at 18:12
  • 3
    I found it! Accounts > Email > Settings > General Preferences > Priority Sender Inbox > Email notifications – Jenna Jul 3 '13 at 18:34
  • 1
    @Jenna: If you found the solution and it isn't already listed, feel free to post your own answer and mark it as accepted. – Stephen Schrauger Jul 3 '13 at 19:27
1

Options:

  1. Disable the default email app - Settings>Apps>Email> "Disable"

  2. Remove the email account - Settings>Accounts> "Remove the email account"

I'll add any other ways that I think of if I figure out other possible options to handle the problem.

0

In the default E-mail App click settings, click on the account turn/slide Notifications off for new E-mails. Android 7.0 Software H87110p AT&T Carrier Phone LG-H871

0

Go to Gmail app

  • Settings>Notifications>"Turn Off"

Or

Restart your device and try to turn off via Settings>Apps Info>Gmail and uncheck notifications.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.