0

I upgraded my sony tipo dual to jellybean using cyangenmod 10 using this tutorial. I was able to do most of the things without any problems.

But after upgrade I am unable to connect to mobile network. Even unable to save APNs in the phone. I tried restore factory settings. I tired to set my network APN to default but am entirely unable to save my APNs (any APNs). I tried re-installing the whole process again. But nothing has helped yet.

3

Although the Sony Xperia Tipo is listed by FreeXperia as a supported device, the Tipo Dual isn't. It's not clear from the site, so it may simply be that (the unofficial port of) Cyanogenmod can't access the SIM cards in that device.

  • Added the fact that there seems to be no straight Dual-SIM API on Android, and each manufacturer uses his own variant of working around that, this seems to be the crucial point indeed. – Izzy Jul 4 '13 at 22:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.