I got a new HTC One S / Android 4.03 / Sense 4.0! via warranty and wanted to set it up.

I wanted to change the setting for recent apps button in settings > display but it's not there anymore.

Why? Always had it. Can i somehow get it?

The only things i've done before was unlocking via htcdev, flashing twrp, backing up, restoring backup, restarting, and started installing apps. So it's the original HTC rom and i haven't done changes to rom. Did OTA after didn't found it but still, it's not there.

enter image description here

  • No one knows somehting?
    – sewo
    Jul 12, 2013 at 14:16
  • I installed meanhwile new RUU and it's still not there? Can please someone explain me why this is?
    – sewo
    Jul 14, 2013 at 16:31
  • Ok, installed another RUU and now it's there. I would be ineterested in knowing what this was causing, but for now, i just want to use my phone again and now it works. Different RUU ;-)
    – sewo
    Jul 16, 2013 at 19:25


You must log in to answer this question.

Browse other questions tagged .