2

On cm 10.0.0 I disabled the annoying "display off" "like old CRT" effect, but upgrading to 10.1.2 re-enabled it and I can't find anymore the display animation settings.

Can't find in the settings, couldn't find a new app, no idea where to search.

How can I do that?

  • 2
    Should be Settings => Display => Screen-off animation. Are you not seeing that option? – eldarerathis Jul 17 '13 at 16:08
  • @eldarerathis exactly. I get brightness, wallpaper, rotation, sleep, daydream, font size and volume rocker wake. – o0'. Jul 17 '13 at 16:15
  • What device, out of curiosity? I'm on a nightly build, not a stable one, but I had thought this setting was merged into the stable branches already. Maybe somehow it got omitted on your particular device's build (though that would be a little odd). – eldarerathis Jul 17 '13 at 16:16
  • Nexus S (I guess that's "crespo"?) – o0'. Jul 17 '13 at 16:45
3

Apparently, "This is not a user-configurable option right now".

I'm not sure if that's a general Android problem, or a specific cyanogenmod one. Totally clueless about why, of course.

0

The missing setting was an error in 10.1. It is fixed now.

Go to Settings -> Display -> Screen-off animation

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.