1

I am getting double SMS notification, i.e. one from system SMS app and another one from Viber. I don't want Viber SMS notification and need to turn it off.

I'm looking in Viber app's setting but I cannot find where to turn it off. All I can find is the below snapshot; but I guess it helps to reply the SMS message via Viber text message and save my mobile fee. I don't want the notification though!

Any work around for this please? Great appreciate.

enter image description here

  • I had that option turned off and viber still "helpfully" notified me. So not sure where that leaves me! – Kidburla May 14 '14 at 21:10
1

Go to viber, in the bottom corner you should see 3 lines stacked on top of one another (Menu) click on it, then click on Settings, then on Calls and Messages, and you should find that option.

0
  1. Go to VIBER APP
  2. Go to right bottom corner; you should see 3 lines stacked on top of one another
  3. Click on it
  4. Click on Settings
  5. Click on Calls and Messages
  6. Uncheck free reply with viber
  7. There you go, you will not receive double SMS notification.
0

Alternatively you can go to settings on your android phone, go to sound, then vibration intensity and you can turn notifications off, the only problem is you will lose it when you get text messages. But if you're using mainly whatsapp or viber it makes no odds.

Not the answer you're looking for? Browse other questions tagged or ask your own question.