1

Androidify from Google that uses svg-android library, shows broken graphics when running on my low-cost Chinese tablet (Android 4.2.2). Look here:

Androidify bad graphics

Is someone else facing the same issue? How can I fix this?

1

I was able to replicate your issue. You need to disable hardware acceleration in Developer Options.

This step is for the Samsung Galaxy S4, but you should be able to find something similar for your tablet: Settings > More > Developer Options > Force GPU rendering.

  • I tryed with my low cost tablet. Without success, the problem arises with or without the "Force GPU Rendering" option activated. This is due to the poorly implemented graphic layer of the tablet, I suppose... Thanks anyway. Maybe a lot of people will solve the problem with your answer. – Seraphim's host Jul 25 '13 at 7:28
  • @Seraphim'shost After you change the value, can you restart tablet? See if that makes a difference? – geffchang Jul 25 '13 at 7:33
  • Yes, no benefit – Seraphim's host Jul 25 '13 at 7:41
  • @Seraphim'shost Maybe you can change the other Drawing settings. If something works, let us know. You can post it as an Answer. :) – geffchang Jul 25 '13 at 7:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.