I recently bought a smartphone with the intent of not having to bow to iPhone and its iTunes etc. I am a PC only user and so I don't really want to change my religion from Win-to-IOS!

However, what I thought would be simple is proving to be difficult. I am sure there will be many like me. And that is why I am posting here.

My pc runs Win-XP. The ALDI phone is Medion E4002 (MD 98388) and runs Android 4.1.1.

I want to copy some mp3 files that I have to the Android phone so I can listen. Not too much ask, is it?

But I am unable to. Tried the Help Line of ALDI. The bottom line from support person is that under Windows it should work without any additional software. Because in my case it does not work, the problem must be with my pc!

In Android under System Settings, I tried connection as a USB Storage. Yes, two new "removable drives" are recognized, but properties shows as 0 bytes and all blue disk.

And if I try the connection as a Media Device (MTP) the phone is not recognized by the pc.

Any help?

Update from original psoter (july 25, 2013)

As was suggested by the Aldi / Medion Help Centre guy, I tried copying files from a Win 8 laptop. There too, the USB mode did not work, but MTP did. Thanks for the answers.

  • 1
    +1 for the intent of not having to bow to iPhone and its iTunes etc
    – Sid
    Commented Jul 24, 2013 at 7:04
  • 1
    Dan, it would be interesting how you've got that working. Did any of the answers do the trick, or was it something different altogether?
    – Izzy
    Commented Jul 25, 2013 at 6:30

6 Answers 6


German Wikipedia notes that Windows XP supports MTP only with Media Player 10 installed, so this is one thing your could try.

A second pointer is provided by How do I install the MTP drivers for Windows XP ? in the MS help center, which points you to download and install the Media Transfer Protocol Porting Kit from their website.

Number 3 advice: You wrote you tried connection as a USB Storage. That should do without any specific drivers even on Windows, as the device then poses as "USB disk". It should present you at least the SD Card this way. You wrote it shows with a "0 byte size": if that should mean how much data is in there, that could be normal (card still empty).

Last one: If all other fails, take a look at apps like e.g. AirDroid, which lets you remotely administrate and manage your Android device, and also includes a file browser with drag-and-drop support. You start this app on your Android device, and it will show you an URL to type into your browser on the PC. Then you can handle everything else from within your web browser.


I could not get USB transfer to work either (Windows 8, Nexus 4 and Nexus 7). As a workaround I am using AirDroid (Google Play).


If you do not mind transferring files wireless-ly, you can always go for an option like WiFi file transfer as explained in this answer. You can try updating the MTP drivers of your PC and installing device drivers if any.


I've been tearing my hair out with this one as well. The one thing I wanted most, and it didn't work. I found the missing info at whirlpool forums. You actually have to turn USB storage on, not merely enable it in the settings. Also, what you really want is for the phone to autoplay. Here's the process I went through; don't know which step actually fixed the issue:

Go into settings and check usb debugging and usb tethering.

When you connect the phone by USB and the two dive icons appear, right click on them, go to properties and select autoplay, change the drop down menu from music to mixed content and check the prompt me each time to choose an action. This is for Win XP, mind you.

When you next connect the phone to USB, tap the top of the screen where the battery and USB icon is. Slide down to reveal your options, and a message saying connect as usb storage will appear with the Android robot icon holding his arm up as a USB connector. Press turn on USB storage when it connects. Autoplay will automatically open a removable disk drive box asking you what you want to do. Click open folder to explore files and voila - cut and paste what you want.

I only got this far after I put in the micro SD card. Before that, I never saw the Android robot appear with turn USB storage on/off after sliding the screen down, only the connect as USB storage setting. The checkbox would be there, but it wouldn't connect and merely charge even though there is another selection for that.

Hope it works for you. Good luck.


An easy low brow way to do this that I find the best for investment/reward ratio is ..... drum roll, flourish of hands, magical passes over sequined leotard clad assistant's body, ..... copy the MP3s onto a microSD card that is plugged into a USB port on the PC. And then disconnect the microSD card from the PC and insert it into the microSD slot next to the SIM slots of the phone.

  • 1
    Not all Android devices have a removable SD storage.
    – Chahk
    Commented Jul 9, 2014 at 14:29

I was able to copy MP3 files to my 4.1.1 Android phone by:

  1. Connecting the USB cable to the phone.
  2. Select "Media Device (MTP)" from the menu which pops up.
  3. In Windows 7, I just used Windows Explorer and copied files from my PC to the SD card (E: Drive for me, could be different for you). Finding the right place to drop the files on the SD card is sometimes a challenge, but for me, I just dropped it at the root of the "E:/SD card".
  • MTP devices doesn't show with drive letters in Windows. They are shown under "Portable Media Players".
    – Firelord
    Commented May 31, 2015 at 1:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .