5

My girlfriend forgot her password on her Nexus 7 and can't remember it. It's written everywhere on the web that you can use the gmail login after 5 wrong passwords but it doesn't seem to work anymore! It doesn't ask for the gmail account and never shows the forgotten password option.

I have tried to repeat the process on my Galaxy Nexus and there is no forgotten option either....

After 5 attempts it blocks for 30 seconds and I actually tried 30 times to see if after a while the gmail option appears but it's not the case...

How to use the gmail account to unlock the latest android devices (4.2.2)?

P.S. my phone isn't locked! I just try to redo her steps

4
  • Please check with Cannot unlock tablet as have no internet connection? if one of the solutions works (all known methods are handled there). Then let us know if your issue solved.
    – Izzy
    Commented Jul 25, 2013 at 6:39
  • My problem is that is not even asking for the Google account... And the WiFi is on.
    – Valentin
    Commented Jul 25, 2013 at 7:30
  • Are you using a pattern lock, or a password? In the first case, the option to "disable pattern lock via ADB" does not mention any Google account related things, for one example. In the latter I must apologize, as the linked question refers to pattern lock =:-0
    – Izzy
    Commented Jul 25, 2013 at 11:59
  • We are both using the password lock.
    – Valentin
    Commented Jul 25, 2013 at 13:15

2 Answers 2

4

Well, I just tried it on my own device (Nexus 4, Android 4.4.2) and indeed you are right: There is no restoring option when using a password or PIN. It only shows up for me when using a pattern.

There is still a method I just figured out.

  1. Log in to your Google Account.
  2. Go to https://www.google.com/android/devicemanager
  3. Accept the device manager pop up and click on your device on "Lock".
  4. Enter a new password.

I just tried it and it works very well here :)

Best regards! visi0nary

Edit: I just figured out that you need to have "Remote Wipe and Lock" enabled in Android Device Manager on your device. I hope your GF has enabled that option.

Edit: This only works for the original (admin) account on a Nexus 7. Device Manager is not available for other accounts.

-1

The problem may be that the Android device in question has no Google account registered to it. Can you install apps to it from the Google Play web store?

1
  • We both have a Google account linked on the device.
    – Valentin
    Commented Jul 25, 2013 at 13:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .