Last night, my wife turned the sound down on her factory default Verizon Galaxy S4 by Samsung, then later plugged it in at home and it showed a dark screen with the battery charging indicator.

This morning, after waking up, my wife disconnected her phone, now charged, in the following Android Debug Bridge recovery mode state:

-- Applying Multi-CSC...
Applied the CSC-code : VZW
Successfully applied multi-CSC.

Now send the package you want to apply
to the device with "adb sideload <filename>"...

In the screen center there is an icon of an Android cartoon green figure on his back being operated upon with a red triangle over his belly with exclamation point inside the red triangle, below the icon is labeled with No command.

enter image description here

Should we take the battery out and reboot? I've tried holding the power button down and trying the up and down volume keys, but the device seems unresponsive.

The phone is still in warranty, are we better off just going to the Verizon store or will they just want to mail it off somewhere else to repair?

1 Answer 1


I called up Verizon support and they had me simultaneously hold the three keys:

  • Volume Up
  • Power
  • Home

Please understand that this is the key combination for a Hard Reset on the Samsung Galaxy S4 and it will wipe your data from your device.

But after 30 seconds, still no response, so they had me remove the battery for ten seconds and reboot. After reboot, the phone seemed back to normal.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .