0

How do I stop my phone from announcing the name of who is calling me on my Droid Razr Maxx? I've gone into my settings and can't find out why this is doing this.

  • See if my answer works. If not, let me know. If it does, you know what to do. :) – geffchang Jul 29 '13 at 2:31
0

You probably have Driving Mode enabled. In my Samsung Galaxy S4, it's in Settings > My device > Driving mode > Incoming call. See if you can find something similar on your phone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.