0

My ASUS Transformer TF700 worked fine and I did not put in any unlock code to open it. One day the initial screen showed a keypad and invited me to put in the unlock code. I read you can simultaneously push the power and volume buttons and do a "WIPE" that takes it back to Factory Default Settings. I have tried this repeatedly- holding for 5 - 20 seconds -since some postings indicate that 5 and 10 seconds bring different levels of "wipe." I have not had any luck with the ASUS Website.

I know this is pretty simple compared to all the "Super Geek" stuff I see on this site. However I can not even aspire to be a "Mediocre Geek" if I cannot unlock my tablet.

migrated from superuser.com Jul 31 '13 at 13:31

This question came from our site for computer enthusiasts and power users.

  • I would contact ASUS for assistance. – Ramhound Jul 31 '13 at 12:47
  • I second @Ramhound's advice. In addition, this would probably be more appropriate on the Android Enthusiasts SE site. – Taegost Jul 31 '13 at 12:49
  • May sound a stupid question: But did you turn off your tablet before trying to enter Recovery Mode using that key combo? It works only when the device is powered down. // I also added the locked-out tag to your question; you might wish to visit its tag-wiki for some first-aid. – Izzy Jul 31 '13 at 14:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy