0

Just got a Samsung galaxy S4 mini (had an ancient Nokia before). When I go back to my web email (its Yahoomail), all my emails are marked as read even if I havent looked at them on the galaxy, (I can live with that though its annoying as I'm likely to miss stuff)and emails I've sent are not copied back onto the server so the only place I will ever have them is on my phone. Thats not what I'm used to - the Nokia put them onto the server so I could see them in the web application. Any idea if I can get it to do that too?

  • 1
    Are you using the web mail through a web browser, or using an email app on the phone, and if so which email app? – GAThrawn Aug 1 '13 at 10:28
0

How have you configured your emails? Is it POP3 or IMAP? Yahoo have a guide to explain the differences. I'd recommend using IMAP as it should sync read status between phone/webmail. You can find the info and steps needed here. As for sent emails there is probably a setting to sync sent items (or you need to put them into the correct folder). If you provide more details about the app/how you configured it we can help further

|improve this answer|||||
  • Thanks for answering! Yes - I'm using an app on the phone. I just went into email on the phone and put in my email address and password, I dont actually know which app it is - I didnt knowingly download it, think it was supplied on the phone. Frankly was delighted by how easy it was t get it going! I use webmail on PCs generally, but at home on my main PC i have outlook so when I access emails there they get deleted from the server so my webmail doesnt get clogged up. Outlook doesnt sync my sent mail, so I'm used to having that in two places, but increasing that to 3 is not ideal! – Ali Elliott Aug 2 '13 at 8:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.