2

I'm using the Nexus 4 with android 4.3 and i have a problem. Since i don't want to never, ever sync my contacts with google (when i choose the phone it lasts about 5 years so no need to worry about "what if i change it?") i want to turn off that feature because it's more pain than gain. When i try to add new contact ("People" -> "Add new"), when app shows up i have only two options - to sync that contact with my google account or with my company mail account. No "store locally" option. When i go to "Settings -> Accounts" and delete all email accounts (gmail and company mail account) and then try to insert new contact - voila, i can choose to save that contact locally. As soon as i create any account (needed for tracking my email) i lose "save locally" option. What to do? What service do i have to disable so i never get that annoying "sync with email" message?

1

Somone just did this here. DISABLE GOOGLE CONTACT SYNC IN YOUR APP SETTINGS!! (Not the app setting. Settings -> Apps (in all) -> contacts sync -> disable

this is not the same as just disabling the syncing aspect of the contacts page, it removes google from being all up in your contacts period since they blocked nexus owners of having a local contacts option.

and there is another way as well. i did the first one. http://forums.androidcentral.com/general-help-how/352276-i-have-stock-android-phone-there-way-have-contact-list-not-google-affiliated-2.html#post3392252

repost it to people who ask! google is full of it. I've never seen another phone not have a local contacts page.

| improve this answer | |
  • 1
    David, thanks for the hints! Mind to include an abstract from the link you've posted? Since if the link dies, those details would be lost. – Izzy Jan 15 '14 at 20:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.