2

I've install custom rom called JELLYTIME on my HTC Desire HD phone. Recently I tried to update it to most recent version. After the update I installed google apps from this website: http://goo.im/gapps. I installed version 20130301. Since then the settings section works very badly. It crashes often and I can't connect to any wifi network for example. I'm afraid that I installed the wrong version of gapps but according to the table I should have installed that version for android 4.2.2. Can anyone please tell how can I fix the problem?

  • 1
    Did you wipe data/cache? If the answer is no, that would explain why settings is crashing (you were coming from a different ROM prior to this?). – t0mm13b Aug 5 '13 at 20:24
  • Yes I tried it several times. I used the same ROM, just tried to upgrade it. – Levani Aug 5 '13 at 21:20
  • Used "same ROM?" What version was it prior to upgrade to 4.2.2? – t0mm13b Aug 6 '13 at 14:13
0

I don't know why and how but in one case I solved this problem using wifix manager app. Just installed it and wifi started to work normally. Hope this helps anyone.

http://www.fardjad.com/android/wifix/

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.